Unable to Log In or Forgot Password
Symptom
You are not able to log in to BarTender Cloud:
Applicable to
BarTender Cloud
Diagnosis
When trying to log in you get the following error message:
Solution
Send a Reset Request
Recover Password Manually
- On the screen above, click Forgot password?
- Wait for the recovery email and follow the steps in the Recovery Email section below.
Reset Password Through an Administrator
- Log in to BarTender Cloud using an Administrator account.
- On the Home page, click on Administration and go to Security > Users.
- Click the vertical three dot menu next to the profile picture of the affected user in the list.
- Click Reset password.
- Wait for the recovery email and follow the instructions below.
Recovery Email
The reset link in the recovery email will be valid for 15 minutes.
Once the recovery email has been received, follow the steps below:
- Click the Reset Password link in the email.
- On the Change Your Password page, specify a new password:
- Click the Change button.
Additional Resources
If this does not resolve your issue, please contact Technical Support for further assistance.